Redirect URI

doublespaces

Verified Customer
#3
Thank you I will try to put the whole string in there. Also, of I use a community.site.com subdomain I don't use the /community version as you have, correct?
 

XenCentral

XenCentral Support
Staff member
#4
Thank you I will try to put the whole string in there. Also, of I use a community.site.com subdomain I don't use the /community version as you have, correct?
Just make the URLs like http://community.site.com/invite/handle-find-friend?core=OAuth2&provider=Google&source_id=1

If you have problems with these URLs, try to see if you have SEO URLs enabled in XenForo. There is some problem with non-SEO URL format (index.php?invite/... ) and this authentication. If you can't have SEO URLs enabled, let us know and we will try to fix the problem.

Thank you!